Configuration système requise pour l'installation de Kaspersky

Configuration système requise pour l'installation de Kaspersky

System Requirements

System Requirements

Avant d'installer l'anti-virus Kaspersky sur votre PC, vous devez vous assurer qu'il répond à la configuration système minimale requise. Vérifiez ci-dessous la configuration système générale requise.



Kaspersky

Exigences générales

  • 1500 Mo d'espace disque libre
  • Processeur avec prise en charge SSE2
  • Connexion Internet (pour l'installation et l'activation, la participation au Kaspersky Security Network, ainsi que les mises à jour de la base de données et des modules de programme)
  • Microsoft Internet Explorer 8.0 ou version ultérieure
    Pour accéder à My Kaspersky, nous vous recommandons d'utiliser Microsoft Internet Explorer 9.0 ou version ultérieure
  • Microsoft Windows Installer 4.5 ou version ultérieure
  • Microsoft .Net Framework 4 ou version ultérieure
  • La protection de l'hyperviseur n'est pas prise en charge sur les systèmes d'exploitation 32 bits.
  • Le système de fichiers FAT32 n'est pas pris en charge.

Exigences pour les systèmes d'exploitation

  • Processeur 1 GHz ou plus rapide
  • 1 Go de RAM libre pour les systèmes d'exploitation 32 bits et 2 Go de RAM libre pour les systèmes d'exploitation 64 bits.

Systèmes d'exploitation pris en charge:

  • Microsoft Windows 7 Starter (Service Pack 0 ou version ultérieure)
  • Microsoft Windows 7 Home Basic (Service Pack 0 ou version ultérieure)
  • Microsoft Windows 7 Édition Familiale Premium (Service Pack 0 ou version ultérieure)
  • Microsoft Windows 7 Professionnel (Service Pack 0 ou version ultérieure)
  • Microsoft Windows 7 Ultimate (Service Pack 0 ou version ultérieure)
  • Microsoft Windows 8 (Service Pack 0 ou version ultérieure)
  • Microsoft Windows 8 Pro (Service Pack 0 ou version ultérieure)
  • Microsoft Windows 8 Entreprise (Service Pack 0 ou version ultérieure)
  • Microsoft Windows 8.1 (Service Pack 0 et mise à jour Windows 8.1)
  • Microsoft Windows 8.1 Professionnel (Service Pack 0 et mise à jour Windows 8.1)
  • Microsoft Windows 8.1 Entreprise (Service Pack 0 et mise à jour Windows 8.1)
  • Microsoft Windows 10 Famille (versions 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • Microsoft Windows 10 Entreprise (versions 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • Microsoft Windows 10 Professionnel (versions 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)

Pour plus d'informations sur la compatibilité avec Windows 10, consultez Cet article .

Navigateurs pris en charge

  • Navigateurs prenant en charge toutes les fonctionnalités de l'application:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 et versions ultérieures *
      Les versions 8.0 - 11.0 de Microsoft Internet Explorer dans le nouveau style d'interface Windows ne sont pas prises en charge. L'extension de navigateur ne peut pas être installée automatiquement sous Windows 10.
    • Microsoft Edge
    • Mozilla ™ Firefox ™ 52.x – 65.x et versions ultérieures *
    • Mozilla ™ Firefox ™ ESR 52.x – 65.x et versions ultérieures *
    • Google Chrome ™ 48.x – 65.x et versions ultérieures *
    • Yandex.Browser 18.3.1–19.0.3
  • Navigateurs prenant en charge l'extension Kaspersky Protection:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 et versions ultérieures *
      Les versions 8.0 - 11.0 de Microsoft Internet Explorer dans le nouveau style d'interface Windows ne sont pas prises en charge.
    • Mozilla ™ Firefox ™ 52.x – 65.x et versions ultérieures *
    • Mozilla ™ Firefox ™ ESR 52.x – 60.x et versions ultérieures *
    • Google Chrome ™ 48.x – 72.x et versions ultérieures *
  • Navigateurs prenant en charge le clavier à l'écran:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 et versions ultérieures *
      Les versions 8.0 - 11.0 de Microsoft Internet Explorer dans le nouveau style d'interface Windows ne sont pas prises en charge.
    • Microsoft Edge
    • Mozilla Firefox 52.x – 65.x et versions ultérieures *
    • Mozilla Firefox ESR 52.x – 60.5 et versions ultérieures *
    • Google Chrome 48.x à 68.x et versions ultérieures *

* La prise en charge des versions plus récentes de ces navigateurs est possible, mais pas entièrement garantie.

Kaspersky Anti-Virus prend en charge Google Chrome et Mozilla Firefox sur les systèmes d'exploitation 32 bits et 64 bits. Internet Explorer 11.0 n'est pas pris en charge en mode de compatibilité sur Microsoft Windows 10 RS5 ou version ultérieure.

comment se débarrasser de la barre de recherche de chrome

Prise en charge versions de Microsoft Office Perspective

Le composant Antivirus Courrier est compatible avec:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2010
  • Microsoft Office Outlook 2013
  • Microsoft Office Outlook 2016

Les clients de messagerie Windows Live et Windows Mail inclus respectivement dans Windows 7 et Windows 10 ne sont pas pris en charge.

Exigences pour les tablettes

  • Microsoft Windows 8, Microsoft Windows 8.1, Microsoft Windows 10
  • Processeur Intel Celeron à 1,66 GHz ou plus rapide
  • 1000 Mo de RAM libre

Configuration requise pour les netbooks

  • Processeur Intel Atom à 1600 MHz ou plus rapide
  • 1024 Mo de RAM libre
  • Écran de 10,1 pouces avec une résolution d'écran de 1024x600 ou plus
  • Chipset graphique Intel GMA 950 ou version ultérieure